WordPress version leak

Hello early adopter!

You’ve reached this page because you’d like to read more about a certain type of WordPress security practice. We’re so happy that you’ve come here but we’re afraid we’ve let you down a little bit.

We haven’t got around to fill all content pages with relevant information yet so there’s nothing here at the moment. But the mere fact that you’re here has been noted. We monitor our logs and use that information to determine what content to prioritize.

If you want us to send you an email when this page is updated or other news from us, please consider subscribing to our newsletter. Many thanks in advance

/WP Essentials team